- Posts: 1
- Thank you received: 0
Unable To Save Backend Configuation - Error 404/6
I've done a fresh install of Joomla 2.5.6 and the newest version of Hika Shop so I can test your component.
Everything appears to work except the ability to save anything under Configuration.
Any attempt to save anything in Configuration results in the following messages:-
Not Acceptable
An appropriate representation of the requested resource /testsite101.com/administrator/index.php could not be found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
It even happens if I try to save after making no changes.
I'm testing the component prior to purchasing the Business edition for a live site.
What do I do?
Thanks,
Dom
Please Log in or Create an account to join the conversation.
Here is a possible answer:
Looking around online, it seems that the problem could be solved by clearing your browser's cookies/cache:
forum.joomla.org/viewtopic.php?f=7&t=595329
Could you try that ?
If that doesn't work, it could well be a server configuration issue. Some other users are reporting similar issues on some servers with other extensions or joomla itself:
forum.joomla.org/viewtopic.php?f=620&t=698816
In that case, I would encourage to contact your hosting company.
Please Log in or Create an account to join the conversation.